Cannot get Parsec window to show.

Oct 4, 2013 at 11:40 PM
Edited Oct 4, 2013 at 11:46 PM
I can get the program to start, I cannot get it to actually bring up the window though. It shows up as running in my processes, and shows up running on my task bar, but I cannot get the window to actually use the program to come up. I have tried uninstalling and re-installing but I've had zero luck. Any help would be appreciated.
Coordinator
Oct 5, 2013 at 5:07 AM
It sounds like for some reason your settings are telling the main window to be off the screen. Try to focus it by clicking on the icon on the task bar then try WindowsKey+Shift+LeftArrowKey. That will toggle the window to different screens. If that doesn't work let me know and we can try something else.
Mar 8, 2014 at 4:17 PM
I seem to be having the same problem. Parsec is running but the window is not showing up on my screen. I tried WinKey+Shift+Left Arrow and the window for parsec is still unavailable. Any other tips?
Coordinator
Mar 9, 2014 at 8:01 PM
Ok lets try manually resetting the window size and position in the settings file.

First you need to find the settings file.

Navigate to Users\<YourUserName>\AppData\Local\Apps\2.0\Data

then search for the file "CharacterSettings.xml"

Right click the most recently modified result and select "Open File Location"

Open the 1.0.0.0 folder

Open the user.config file in your favorite editor (notepad is fine)

Make sure PARSEC is NOT OPEN or these settings will be overwritten when it is closed.

Make the following changes to settings:
            <setting name="MainWindowTop" serializeAs="String">
                <value>0</value>
            </setting>
            <setting name="MainWindowLeft" serializeAs="String">
                <value>0</value>
            </setting>
            <setting name="MainWindowHeight" serializeAs="String">
                <value>600</value>
            </setting>
            <setting name="MainWindowWidth" serializeAs="String">
                <value>800</value>
            </setting>